<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://shelovestofish.com/xmlrpc.php">
<title>Multi-species Fishing on the Napanee River - Ashley Rae - SheLovesToFish.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"wuh8piu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://shelovestofish.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Merriweather",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Merriweather",serif}.wf-active body{font-family:"Merriweather",serif}.wf-active .site-description{font-family:"Merriweather",serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Merriweather",serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Merriweather",serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Merriweather",serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Merriweather",serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Merriweather",serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Merriweather",serif}.wf-active #infinite-handle span button{font-family:"Merriweather",serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Merriweather",serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Merriweather",serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Merriweather",serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Merriweather",serif}}.wf-active .comment .comment-reply-title a{font-family:"Merriweather",serif}.wf-active .site-footer .site-info{font-family:"Merriweather",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif;font-weight:400;font-style:normal}</style>
<script>window._wca = window._wca || [];</script>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Multi-species Fishing on the Napanee River - Ashley Rae - SheLovesToFish.com" />
<meta property="og:description" content="The Napanee River is where some of my earliest fishing experiences took place many years ago. I was born and &hellip; More" />
<meta property="og:url" content="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" />
<meta property="og:site_name" content="Ashley Rae - SheLovesToFish.com" />
<meta property="article:publisher" content="http://www.facebook.com/ashleyraefishing" />
<meta property="article:tag" content="freshwater drum" />
<meta property="article:tag" content="Lennox &amp; Addington County" />
<meta property="article:tag" content="longnose gar" />
<meta property="article:tag" content="Napanee River fishing" />
<meta property="article:tag" content="northern pike" />
<meta property="article:tag" content="walleye" />
<meta property="article:tag" content="white bass" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-06-17T10:08:07-04:00" />
<meta property="og:image" content="https://shelovestofish.com/wp-content/uploads/2018/06/DSC09767-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://shelovestofish.com/wp-content/uploads/2018/06/DSC09767-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Napanee River is where some of my earliest fishing experiences took place many years ago. I was born and &hellip; More" />
<meta name="twitter:title" content="Multi-species Fishing on the Napanee River - Ashley Rae - SheLovesToFish.com" />
<meta name="twitter:site" content="@shelovestofish" />
<meta name="twitter:image" content="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=3101%2C2069&#038;ssl=1" />
<meta name="twitter:creator" content="@shelovestofish" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/shelovestofish.com\/","sameAs":["http:\/\/www.facebook.com\/ashleyraefishing","http:\/\/www.instagram.com\/shelovestofish","https:\/\/www.linkedin.com\/in\/ashleyraefishing\/","https:\/\/www.youtube.com\/user\/SheLovesToFish","https:\/\/twitter.com\/shelovestofish"],"@id":"#person","name":"Ashley Rae"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ashley Rae - SheLovesToFish.com &raquo; Feed" href="https://shelovestofish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ashley Rae - SheLovesToFish.com &raquo; Comments Feed" href="https://shelovestofish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ashley Rae - SheLovesToFish.com &raquo; Multi-species Fishing on the Napanee River Comments Feed" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelovestofish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://shelovestofish.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://shelovestofish.com/wp-content/themes/rebalance/font-awesome/font-awesome.css?ver=20151022' type='text/css' media='all' />
<link rel='stylesheet' id='rebalance-style-css'  href='https://shelovestofish.com/wp-content/themes/rebalance/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='rebalance-style-inline-css' type='text/css'>
.entry-categories, .entry-tags, .entry-meta .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='rebalance-wpcom-css'  href='https://shelovestofish.com/wp-content/themes/rebalance/inc/style-wpcom.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://shelovestofish.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/assets/css/masterbar.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://shelovestofish.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://shelovestofish.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.3'></script>
<![endif]--><script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<link rel='https://api.w.org/' href='https://shelovestofish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shelovestofish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shelovestofish.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2btF7-2bs' />
<link rel="alternate" type="application/json+oembed" href="https://shelovestofish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelovestofish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/amp/"><style type="text/css" id="custom-colors-css">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</style>
			<style type="text/css" id="wp-custom-css">
				/* Hide Sharing Home Page */
#infinite-wrap div.sharedaddy {
    display: none;
}			</style>
		<script async src='https://stats.wp.com/s-201824.js'></script>
</head>

<body class="post-template-default single single-post postid-8398 single-format-gallery has-custom-header custom-colors categories-hidden tags-hidden author-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://shelovestofish.com/" class="site-header-image-link" title="Ashley Rae &#8211; SheLovesToFish.com" rel="home">
					<img src="https://shelovestofish.com/wp-content/uploads/2018/03/cropped-AshleyRaeCover.jpg" class="site-header-image" width="1140" height="421" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://shelovestofish.com/" rel="home">Ashley Rae &#8211; SheLovesToFish.com</a></p>
									</div><!-- .site-branding -->
								<nav class="social-navigation" role="navigation">
					<div class="social-menu-wrap"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-8150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8150"><a href="http://www.facebook.com/ashleyraefishing"><span>Facebook</span></a></li>
<li id="menu-item-8151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8151"><a href="http://twitter.com/shelovestofish"><span>Twitter</span></a></li>
<li id="menu-item-8152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8152"><a href="http://www.instagram.com/shelovestofish"><span>Instagram</span></a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8153"><a href="http://www.youtube.com/shelovestofish"><span>YouTube</span></a></li>
<li id="menu-item-8154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8154"><a href="https://plus.google.com/+AshleyRae"><span>GooglePlus</span></a></li>
</ul></div>				</nav><!-- #social-navigation -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">A diary of my year-round multispecies fishing adventures. In addition to this blog, I am a freelance writer, blogger, columnist, and often involved with other fishy projects.</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-1233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1233"><a href="http://www.SheLovesToFish.com">Blog</a></li>
<li id="menu-item-1104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1104"><a href="https://shelovestofish.com/contact/">Contact</a></li>
<li id="menu-item-8204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8204"><a href="https://shelovestofish.com/store/">Store</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://shelovestofish.com/about/">About</a></li>
<li id="menu-item-4662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4662"><a href="https://shelovestofish.com/prints/">Prints</a></li>
<li id="menu-item-4233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4233"><a href="https://shelovestofish.com/work/">Work</a></li>
<li id="menu-item-1103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1103"><a href="https://shelovestofish.com/sponsors/">Sponsors &#038; Friends</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a href="https://shelovestofish.com/videos-4/">Videos</a></li>
<li id="menu-item-1866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1866"><a href="https://shelovestofish.com/appearances/">Appearances</a></li>
<li id="menu-item-8246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8246"><a href="https://shelovestofish.com/fishing-accommodations/">Accommodations</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8398" class="post-8398 post type-post status-publish format-gallery has-post-thumbnail hentry category-uncategorized tag-freshwater-drum tag-lennox-addington-county tag-longnose-gar tag-napanee-river-fishing tag-northern-pike tag-walleye tag-white-bass post_format-post-format-gallery clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">Multi-species Fishing on the Napanee River</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://shelovestofish.com/author/shelovestofish/">Ashley Rae</a></span><span class="entry-tags-date"><a href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-17T10:08:07+00:00">June 17, 2018</time></a></span><span class="entry-categories"><a href="https://shelovestofish.com/category/uncategorized/" rel="tag">Uncategorized</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://shelovestofish.com/2018/06/11/10-memorable-carp-from-this-season/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

		<div class="post-hero-image clear-fix">
		<figure class="entry-image">
			<img width="3101" height="2069" src="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=3101%2C2069&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?w=3101&amp;ssl=1 3101w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=560%2C374&amp;ssl=1 560w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 3101px) 100vw, 3101px" data-attachment-id="8404" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09767/" data-orig-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=3101%2C2069&amp;ssl=1" data-orig-size="3101,2069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528024562&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09767" data-image-description="" data-medium-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=1024%2C683&amp;ssl=1" />		</figure>
	</div><!-- .post-hero-image -->
	
	<div class="entry-content">
		<p>The Napanee River is where some of my earliest fishing experiences took place many years ago. I was born and raised in the area and still visit frequently to enjoy the multi-species fishing opportunities on the Napanee River. The River is located in Lennox &amp; Addington County beginning at Camden Lake, passing through the communities of Yarker, Camden East, Newburg and Napanee. The river eventually empties into the Bay of Quinte, a tributary of Lake Ontario.</p>
<h3>Exploring the River</h3>
<figure id="attachment_8418" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8418" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09765/" data-orig-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528022069&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09765" data-image-description="" data-medium-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8418" src="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09765" width="1140" height="761" srcset="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?w=2584&amp;ssl=1 2584w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?resize=560%2C374&amp;ssl=1 560w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09765.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Anticipating the next bite.</figcaption></figure>
<p>The majority of my adventures on the River have taken place below the waterfall at <a href="https://goo.gl/maps/GS67yZLAjYm" target="_blank" rel="noopener">Springside Park Falls</a> and throughout the winding River heading southwest towards the mouth. Over the years I&#8217;ve shore-fished from the banks of the park and covered plenty of miles wetting a line by kayak, or by joining friends aboard their boats. Now as a boat owner myself, I enjoy getting out with friends and family in pursuit of the variety of species the river offers. Although I&#8217;ve spent so much time on the water here over the years, it&#8217;s still one of my favourite spots to explore.</p>
<h3>A New Project</h3>
<p>This spring and summer I&#8217;ll be working with <a href="https://www.lennox-addington.on.ca/explore/fishing" target="_blank" rel="noopener">Lennox &amp; Addington County</a> blogging about a few of my favourite bodies of water in the region and also exploring some new locations. With the Napanee River being so close to my heart, I figure it is the perfect place to start with my first blog in this series!</p>
<h3>Spring on the River</h3>
<p>Spring is easily my favourite time of year on the river surrounding walleye and pike opener, but there are so many other species to enjoy! I set out two weekends ago on a mission to check off a few of these species for this blog post. Launching at the <a href="https://goo.gl/maps/fjseSzHMWbB2" target="_blank" rel="noopener">Municipal Boat Launch Parking Lot</a>, Eric and I began making our way down the river. It didn&#8217;t take long for me to pick up the first walleye of the trip on a 1/4-ounce VMC Moon Eye Jig with a 3&#8243; Yum Walleye Grub.</p>
<figure id="attachment_8412" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8412" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09665/" data-orig-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527927309&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09665" data-image-description="" data-medium-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8412" src="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09665" width="1140" height="761" srcset="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?w=2584&amp;ssl=1 2584w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?resize=560%2C374&amp;ssl=1 560w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09665.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">A Napanee River walleye chomped down on a 1/4-ounce VMC Moon Eye Jig with a 3&#8243; Yum Walleye Grub.</figcaption></figure>
<p>Positioning our boat adjacent to weed lines, we casted along the edges and into the weeds. The key is ensuring the jig connects with bottom. I&#8217;ll cast out, let it sink, pick up the slack line and hop/snap the jig allowing it to touch bottom again. I continue this as I work it back to the boat. We both got into a few nice walleye this way, typically getting our strikes when the jig was dropping.</p>
<figure id="attachment_8404" style="width: 3101px" class="wp-caption alignnone"><img data-attachment-id="8404" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09767/" data-orig-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=3101%2C2069&amp;ssl=1" data-orig-size="3101,2069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528024562&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09767" data-image-description="" data-medium-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8404" src="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09767" width="1140" height="761" srcset="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?w=3101&amp;ssl=1 3101w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?resize=560%2C374&amp;ssl=1 560w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09767.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">My nicest walleye of the weekend.</figcaption></figure>
<h3>A Variety of Catches</h3>
<p>In addition to the walleye, Eric picked up a nice channel cat on his jig. We also got into a hot freshwater drum (AKA sheepshead) pattern and some white bass too!</p>
<figure id="attachment_8413" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8413" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09669/" data-orig-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527932382&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09669" data-image-description="" data-medium-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8413" src="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09669" width="1140" height="761" srcset="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?w=2584&amp;ssl=1 2584w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?resize=560%2C374&amp;ssl=1 560w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09669.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Eric&#8217;s beauty channel cat.</figcaption></figure>
<figure id="attachment_8417" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8417" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09741/" data-orig-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528021171&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09741" data-image-description="" data-medium-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8417" src="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09741" width="1140" height="761" srcset="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?w=2584&amp;ssl=1 2584w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?resize=560%2C374&amp;ssl=1 560w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09741.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Eric threw a Rippin&#8217; Rap in the channel and the drum were loving it!</figcaption></figure>
<p>Drum are quite underrated but they grow HUGE and are so strong as they have such giant fins to propel themselves. I lost count on how many we landed but I&#8217;ve included some images of the larger ones we boated. It was a riot getting into so many drum and by mid-day our arms were sore.</p>
<figure id="attachment_8414" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8414" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09695/" data-orig-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527947493&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09695" data-image-description="" data-medium-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8414" src="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09695" width="1140" height="761" srcset="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?w=2584&amp;ssl=1 2584w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?resize=560%2C374&amp;ssl=1 560w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09695.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">One of my biggest drum of the weekend.</figcaption></figure>
<figure id="attachment_8423" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8423" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09769-2/" data-orig-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528025888&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09769" data-image-description="" data-medium-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8423" src="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09769" width="1140" height="761" srcset="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?w=2584&amp;ssl=1 2584w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?resize=560%2C374&amp;ssl=1 560w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09769-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Eric&#8217;s big-bellied drum.</figcaption></figure>
<p>We noticed white bass were feeding on fry at the surface so we spent some time chasing these beautiful feisty fish as well. Some other species landed included perch, pumpkinseeds, and I lost a nice black crappie at the side of the boat. The variety is incredible here!</p>
<figure id="attachment_8415" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8415" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09707/" data-orig-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527965675&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09707" data-image-description="" data-medium-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8415" src="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09707" width="1140" height="761" srcset="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?w=2584&amp;ssl=1 2584w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?resize=560%2C374&amp;ssl=1 560w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09707.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">A beautiful white bass. They were loving the jigs, too!</figcaption></figure>
<h3>Water Clarity</h3>
<p>As with any river, water clarity changes depending on the weather (rainfalls and water levels). The water was stained during our visit so we focused on bright-coloured presentations for better visibility and contrast. In addition to the jigs and Rippin&#8217; Raps, we also threw bright spinner baits for pike along the edges and overtop of weeds. I picked up a couple more walleye on a spinnerbait as well which is a common occurrence here.</p>
<figure id="attachment_8416" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8416" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09729/" data-orig-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528017125&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09729" data-image-description="" data-medium-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8416" src="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09729" width="1140" height="761" srcset="https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?w=2584&amp;ssl=1 2584w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?resize=560%2C374&amp;ssl=1 560w, https://i0.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09729.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Eric&#8217;s spinnerbait northern pike.</figcaption></figure>
<h3>Longnose Gar</h3>
<figure id="attachment_8406" style="width: 3101px" class="wp-caption alignnone"><img data-attachment-id="8406" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09784/" data-orig-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?fit=3101%2C2069&amp;ssl=1" data-orig-size="3101,2069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528029593&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC09784" data-image-description="" data-medium-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8406" src="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09784" width="1140" height="761" srcset="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?w=3101&amp;ssl=1 3101w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?resize=560%2C374&amp;ssl=1 560w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09784.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Longnose gar &#8211; such a unique and prehistoric fish!</figcaption></figure>
<p>Growing up with a lot of time spent on the river, I have been fortunate to check a few species off my bucket list here. The most unique one has to be the longnose gar. My very first time landing a gar was from my kayak when I was able to sight-fish for them in the shallows on a sandy flat. Since then, I aim to chase gar on the river every spring when they stack up on and nearby the shallows. If you keep an eye out for them on the river you&#8217;ll often see them cruising in small schools or surfacing. I was thrilled when we began spotting some gar surfacing, and tied on a small jerkbait (the Rapala X-Rap in a size 4).</p>
<figure id="attachment_8422" style="width: 2562px" class="wp-caption alignnone"><img data-attachment-id="8422" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09807/" data-orig-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?fit=2562%2C1709&amp;ssl=1" data-orig-size="2562,1709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528034631&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;167&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09807" data-image-description="" data-medium-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8422" src="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=1140%2C760&#038;ssl=1" alt="DSC09807" width="1140" height="760" srcset="https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?w=2562&amp;ssl=1 2562w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?resize=560%2C374&amp;ssl=1 560w, https://i1.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09807.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">My favourite for gar is a small Rapala X-Rap (in either size 4 or size 6).</figcaption></figure>
<p>This presentation has been my go-to for gar as the small hooks work well in penetrating their narrow mouths. Gar often go absolutely bananas when hooked and can be tricky to not only hook, but also to land. My advice is to set the hook hard and keep the pressure on (not allowing any slack line). A landing glove can be handy for handling these toothy creatures as they do have very sharp teeth.</p>
<figure id="attachment_8421" style="width: 2584px" class="wp-caption alignnone"><img data-attachment-id="8421" data-permalink="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/dsc09788/" data-orig-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?fit=2584%2C1724&amp;ssl=1" data-orig-size="2584,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Eric Riley&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528032087&quot;,&quot;copyright&quot;:&quot;Eric Riley&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC09788" data-image-description="" data-medium-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-8421" src="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=1140%2C761&#038;ssl=1" alt="DSC09788" width="1140" height="761" srcset="https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?w=2584&amp;ssl=1 2584w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?resize=560%2C374&amp;ssl=1 560w, https://i2.wp.com/shelovestofish.com/wp-content/uploads/2018/06/DSC09788.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Eric loves gar, too!</figcaption></figure>
<h3>Beyond Spring</h3>
<p>These are just a few species I love to chase during spring, but the river is also home to largemouth and smallmouth bass, common carp and more. Rainbow trout have been stocked in the river, and chinook salmon make their way up to the falls to spawn during autumn. This fishery is certainly diverse and it&#8217;s no wonder it keeps me coming back for more! To learn more about Lennox and Addington County, visit: <a href="http://www.naturallyla.ca/" target="_blank" rel="noopener">http://www.naturallyla.ca/</a></p>
<p>If you&#8217;re thinking on fishing the Napanee River this season, feel free to reach out with any questions. Please subscribe to my blog below and future posts will be delivered to your inbox.</p>
<p>Connect with Ashley on social media and subscribe below to have new blog posts delivered to your inbox:</p>
<p><a href="http://www.facebook.com/AshleyRaeFishing">Facebook</a></p>
<p><a href="http://twitter.com/SheLovesToFish">Twitter</a></p>
<p><a href="http://www.instagram.com/SheLovesToFish">Instagram</a></p>
<p><a href="http://www.youtube.com/SheLovesToFish">YouTube</a><br />
<div class="jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-530">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-530">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-530" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="530" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-530]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-530'),
					input = d.getElementById('subscribe-field-530'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Enjoy this story? Share with your friends:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" data-text="Multi-species Fishing on the Napanee River" data-via="SheLovesToFish" >Tweet</a></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F&name=Multi-species%20Fishing%20on%20the%20Napanee%20River" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F&amp;title=Multi-species%20Fishing%20on%20the%20Napanee%20River" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fshelovestofish.com%2Fwp-content%2Fuploads%2F2018%2F06%2FDSC09767.jpg%3Ffit%3D1200%252C801%26ssl%3D1&#038;description=Multi-species%20Fishing%20on%20the%20Napanee%20River" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1140&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Multi-species%20Fishing%20on%20the%20Napanee%20River%20https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://shelovestofish.com/2018/06/17/multi-species-fishing-on-the-napanee-river/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-32288305-8398-5b26e13eb45cb' data-src='https://widgets.wp.com/likes/#blog_id=32288305&amp;post_id=8398&amp;origin=shelovestofish.com&amp;obj_id=32288305-8398-5b26e13eb45cb' data-name='like-post-frame-32288305-8398-5b26e13eb45cb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://shelovestofish.com/tag/freshwater-drum/" rel="tag">freshwater drum</a>, <a href="https://shelovestofish.com/tag/lennox-addington-county/" rel="tag">Lennox &amp; Addington County</a>, <a href="https://shelovestofish.com/tag/longnose-gar/" rel="tag">longnose gar</a>, <a href="https://shelovestofish.com/tag/napanee-river-fishing/" rel="tag">Napanee River fishing</a>, <a href="https://shelovestofish.com/tag/northern-pike/" rel="tag">northern pike</a>, <a href="https://shelovestofish.com/tag/walleye/" rel="tag">walleye</a>, <a href="https://shelovestofish.com/tag/white-bass/" rel="tag">white bass</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://shelovestofish.com/2018/06/11/10-memorable-carp-from-this-season/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">10 Memorable Carp From This Season</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area clear-fix">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/17/multi-species-fishing-on-the-napanee-river/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32288305&#038;postid=8398&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=314b61944d0a06d64a3578f17062d22a58af5dc0#parent=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="jetpack-search-filters-2" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-2-wrapper"><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://shelovestofish.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
		<style type="text/css" id="hustle-module-styles"> .wph-modal.module_id_2 .hustle-modal .hustle-modal-image{ background-color: #35414a; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-title{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-subtitle{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal article{ color: #adb5b7; } .wph-modal.module_id_2 .hustle-modal article blockquote{ border-left-color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal article blockquote:hover { border-left-color: #49e2d1; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-close svg path{ fill: #38c5b5; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-close svg path:hover { fill: #49e2d1; } .wph-modal.module_id_2 .wpmudev-modal-mask{ background-color: rgba(51,51,51,0.9); } .wph-modal.module_id_2 .hustle-modal a.hustle-modal-cta{ color: #ffffff; background-color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal a.hustle-modal-cta:hover { color: #ffffff; background-color: #49e2d1; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-body{ background-color: #38454e; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-success{ background-color: #38454e; } .wph-modal.module_id_2 .hustle-modal footer{ background-color: #5d7380; } .wph-modal.module_id_2 .hustle-modal article a:not(.hustle-modal-cta){ color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal article a:not(.hustle-modal-cta):hover { color: #49e2d1; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_field input { color: #363b3f; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_field{ background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_field input:hover { color: #363b3f; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_field:hover { background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal-optin_field label .hustle-modal-optin_icon .hustle-icon path{ fill: #adb5b7; } .wph-modal.module_id_2 .hustle-modal form .hustle-modal-optin_button button{ color: #fdfdfd; background-color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal form .hustle-modal-optin_button button:hover { color: #fdfdfd; background-color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .wpoi-submit-failure { color: #f1f1f1; background: #ea6464;} .wph-modal.module_id_2 .hustle-modal-optin_form .hustle-modal-optin_field label .hustle-modal-optin_placeholder{ color: #adb5b7; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_field{ border: 3px dashed #47d8e8; border-radius: 0px; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-success .hustle-modal-success_icon .hustle-icon path{ fill: #38c5b5; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-success .hustle-modal-success_message, .hustle-modal .hustle-modal-success .hustle-modal-success_message *{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-mc_checkbox input+label{ background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-mc_checkbox input:checked+label{ background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-mc_radio input+label{ background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-mc_radio input:checked+label{ background-color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input+label:before{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_checkbox input:checked+label:before{ color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input+label:before{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_radio input:checked+label:before{ color: #38c5b5; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_title label{ color: #fdfdfd; } .wph-modal.module_id_2 .hustle-modal .hustle-modal-optin_form .hustle-modal-mc_groups .hustle-modal-mc_option .hustle-modal-mc_label label{ color: #adb5b7; }</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>
	
		<# if( typeof group.id !== 'undefined' ) { #>
		
			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">
		
		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>	
						<# }); #>
					</select>
				</div>
			
				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>
			
			<# } #>
			
			<# if( group.type === 'checkboxes' ) { #>
			
				<div class="hustle-modal-mc_groups">
				
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
			
			<# } #>
			
			<# if( group.type === 'radio' ) { #>
				
				<div class="hustle-modal-mc_groups">
					
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
				
			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>
	
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-71387431-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shelovestofish.com\/2018\/06\/17\/multi-species-fishing-on-the-napanee-river\/":8398};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
							<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/06/17/multi-species-fishing-on-the-napanee-river/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://shelovestofish.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://shelovestofish.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://shelovestofish.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://shelovestofish.com/wp-content/plugins/wordpress-popup/assets/css/front.min.css?ver=3.0.3' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://shelovestofish.com/wp-content/plugins/wordpress-popup/assets/css/ie-front.min.css?ver=3.0.3' type='text/css' media='all' />
<![endif]--><script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shelovestofish.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_55dbe4a9f8677192056037c89e90c5c1","fragment_name":"wc_fragments_55dbe4a9f8677192056037c89e90c5c1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/themes/rebalance/js/columnlist.js?ver=20151120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/themes/rebalance/js/navigation.js?ver=20151112'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Rebalance = {"is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/themes/rebalance/js/scripts.js?ver=20151130'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/themes/rebalance/js/skip-link-focus-fix.js?ver=20151112'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/shelovestofish.com\/wp-admin\/admin-ajax.php","nonce":"0abc23a5b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shelovestofish.com\/wp-login.php?redirect_to=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shelovestofish.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201824#ver=201824' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32288305&postid=8398&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=314b61944d0a06d64a3578f17062d22a58af5dc0#parent=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32288305&postid=8398&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=314b61944d0a06d64a3578f17062d22a58af5dc0#parent=https%3A%2F%2Fshelovestofish.com%2F2018%2F06%2F17%2Fmulti-species-fishing-on-the-napanee-river%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'32288305',post:'8398',tz:'-4',srv:'shelovestofish.com'} ]);
	_stq.push([ 'clickTrackerInit', '32288305', '8398' ]);
</script>

</body>
</html>
<!--
	generated in 0.380 seconds
	184442 bytes batcached for 300 seconds
-->
